summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e7747eaec800..5d55ab08538f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Ilaï Deutel <PlMWPh1WSmypRv0JQljz> (echo ... | tr 'A-Za-z' 'l-za-kL-ZA-K' | base64 -d)
# Contributor: Jaan Toots <jaan@jaantoots.org>
pkgname=python-xdg
-_name=${pkgname#python-}
-pkgver=5.1.1
-pkgrel=2
-pkgdesc="An implementation of the XDG Base Directory Specification in Python"
+_name='xdg-base-dirs'
+pkgver=6.0.0
+pkgrel=1
+pkgdesc="xdg-base-dirs (formerly xdg), an implementation of the XDG Base Directory Specification in Python"
arch=('any')
-url="https://github.com/srstevenson/xdg"
+url="https://github.com/srstevenson/xdg-base-dirs"
license=('ISC')
depends=('python')
makedepends=('python-setuptools' 'python-build' 'python-installer' 'python-wheel')
checkdepends=('python-pytest')
conflicts=('python-pyxdg')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('f4afbbc21a8405da1a7f4ad8f1d8abd3132aca2ef9c3441b39200d939041160f')
+sha256sums=('f15938c99f4b03a98e3e8f3e122bc9b5b1c46cf284fe230dbda378f6a762ca4e')
prepare() {
cd "$srcdir/${_name}-$pkgver"