summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 8 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7cd6bb92b291..964c2d5493f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,15 @@ makedepends=('cython')
optdepends=(
'jupyter'
'openmp: multithred support'
+ 'python-astropy: reading FITS files'
+ 'python-f90nml: reading RAMSES namelist files'
'python-mpi4py: parallelism support'
+ 'python-netcdf4: read netCDF-backed datasets'
+ 'python-pandas: support downloading sample datasets '
+ 'python-pooch: support downloading sample datasets'
+ 'python-scipy: KDtree-accelerated spatial indexing'
+ 'python-xarray: input/output to xarray format'
+ 'python-glue: input/output to glueviz format'
)
source=("git+https://github.com/yt-project/yt")
provides=('python-yt')