summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 27e27b44d0e4..0a8047fa8ca4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
_name=yte
pkgname=python-$_name
-pkgver=1.2.0
+pkgver=1.5.1
pkgrel=1
pkgdesc='YAML template engine with Python expressions'
arch=(any)
url="https://github.com/koesterlab/$_name"
license=(MIT)
-depends=(python-plac python-pyyaml)
+depends=(python-dpath python-plac python-pyyaml)
makedepends=(python-build python-installer python-poetry-core)
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('0368f220bb96fb3290bbd5a90e3d218af483d0d3e5abf9b08b24e29b150f151e')
+sha256sums=('6d0b315b78af83276d78f5f67c107c84238f772a76d74f4fc77905b46f3731f5')
build() {
cd "$_name-$pkgver"