summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa322a5beb70..a440ae437651 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer : Antoine Carpentier
pkgname=python0.9
-pkgver=0.9
-pkgrel=1
+pkgver=0.9.1
+pkgrel=2
epoch=1
pkgdesc="The oldest version of Python I could find"
arch=('any')
@@ -15,13 +15,13 @@ CFLAGS=""
prepare()
{
- cd python-0.9.1/src
+ cd $srcdir/python-0.9.1/src/
sed -i "s/mv @python python//g" Makefile
}
build()
{
- cd python-0.9.1/src
+ cd $srcdir/python-0.9.1/src/
make clean
make python
}