summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1144550c3194..c2192b6b48c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Cedric Girard <girard.cedric@gmail.com>
_pythonmod=boto3
pkgname=python2-boto3
-pkgver=1.4.8
+pkgver=1.5.0
pkgrel=1
pkgdesc="The AWS SDK for Python"
arch=('any')
@@ -9,7 +9,7 @@ url="http://pypi.python.org/pypi/${_pythonmod}"
license=('Apache')
depends=(
'python2'
- 'python2-botocore>=1.8.0'
+ 'python2-botocore>=1.8.14'
'python2-botocore<1.9.0'
'python2-jmespath>=0.7.1'
'python2-jmespath<1.0.0'
@@ -18,7 +18,7 @@ depends=(
)
makedepends=('python2-setuptools')
source=("https://pypi.io/packages/source/${_pythonmod:0:1}/${_pythonmod}/${_pythonmod}-$pkgver.tar.gz")
-md5sums=('32cf5732bc9becbec321e272b198a705')
+md5sums=('9679bf18b0da219717bf5a254f91e189')
build() {
cd ${srcdir}/${_pythonmod}-$pkgver