summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ab1739f3e009..06beaf676f25 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Cedric Girard <girard.cedric@gmail.com>
_pythonmod=boto3
pkgname=python2-boto3
-pkgver=1.3.0
+pkgver=1.3.1
pkgrel=1
pkgdesc="The AWS SDK for Python"
arch=('any')
@@ -9,8 +9,8 @@ url="http://pypi.python.org/pypi/${_pythonmod}"
license=('Apache')
depends=('python2' 'python2-botocore>=1.4.1' 'python2-botocore<1.5.0' 'python2-jmespath<1.0.0' 'python2-futures<4.0.0')
makedepends=('python2-setuptools')
-source=("https://pypi.python.org/packages/source/${_pythonmod:0:1}/${_pythonmod}/${_pythonmod}-$pkgver.tar.gz")
-md5sums=('b5a6cc7dc0e0c0969944f65db7f7b07f')
+source=("https://pypi.io/packages/source/${_pythonmod:0:1}/${_pythonmod}/${_pythonmod}-$pkgver.tar.gz")
+md5sums=('e6be09a90230390640873979702dd6da')
build() {
cd ${srcdir}/${_pythonmod}-$pkgver