summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ae9ac0b19ee..6dd5525285b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Cedric Girard <girard.cedric@gmail.com>
_pythonmod=boto3
pkgname=python2-boto3
-pkgver=1.5.5
+pkgver=1.5.13
pkgrel=1
pkgdesc="The AWS SDK for Python"
arch=('any')
@@ -9,7 +9,7 @@ url="http://pypi.python.org/pypi/${_pythonmod}"
license=('Apache')
depends=(
'python2'
- 'python2-botocore>=1.8.19'
+ 'python2-botocore>=1.8.27'
'python2-botocore<1.9.0'
'python2-jmespath>=0.7.1'
'python2-jmespath<1.0.0'
@@ -18,7 +18,7 @@ depends=(
)
makedepends=('python2-setuptools')
source=("https://pypi.io/packages/source/${_pythonmod:0:1}/${_pythonmod}/${_pythonmod}-$pkgver.tar.gz")
-md5sums=('1ff58a17f8608d74044a505bb7004e4c')
+md5sums=('b4355040831b554e8aa03ea326757b26')
build() {
cd ${srcdir}/${_pythonmod}-$pkgver