summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..95f391b2a0ff
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: M0Rf30
+
+_pkgname=darkcoin_hash
+pkgname=python2-${_pkgname}
+pkgver=1.3
+pkgrel=1
+pkgdesc="Binding for Darkcoin X11 proof of work hashing."
+arch=(any)
+url="https://github.com/vertoe/darkcoin_hash"
+license=('MIT')
+depends=('python2')
+makedepends=('python2-setuptools')
+source=("https://github.com/vertoe/darkcoin_hash/archive/$pkgver.tar.gz")
+
+package(){
+ cd ${_pkgname}-${pkgver}
+ python2 setup.py install --root="$pkgdir"
+}
+
+md5sums=('56bf68eb020d08a603eb0589cd513faf')