summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0e33a1d893e6..d1cda6a3eb5e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,10 +7,12 @@ arch=('any')
url="https://djiki.info"
license=('BSD')
depends=('python2' 'python2-django')
+optdepends=('sorl-thumbnail: Handling of images')
source=("https://pypi.python.org/packages/07/5e/17a13502bdf4556caf98ab95859f21d46df675943f5bb7caa01317ac749d/djiki-$pkgver.tar.gz")
md5sums=('474e1e02aa0a8e3df5d1048e8d4376f5')
package() {
cd djiki-$pkgver
python2 setup.py install --root="$pkgdir/" --optimize=1
+ chmod -R a+rx $pkgdir
}