summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fc8df2a57671..8cfee3085814 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Contributor: Wes Brown <wesbrown18@gmail.com>
pkgname=python2-dpkt
-pkgver=1.8
-pkgrel=0
+pkgver=1.8.r98
+pkgrel=2
pkgdesc="This is a Python library for interacting with and creating packets."
arch=('i686' 'x86_64')
-url=("http://code.google.com/p/dpkt/")
+url=("https://github.com/kbandla/dpkt")
license=('custom')
depends=('python2')
-source=("http://dpkt.googlecode.com/files/dpkt-${pkgver}.tar.gz")
-md5sums=('0f8e5a4d4b2f5d5faaf7bbfbf3e1e8b7')
+source=("https://github.com/kbandla/dpkt/archive/${pkgver}.tar.gz")
+md5sums=('79922d79eaaad5673520d810f242b95e')
-build() {
+package() {
cd "$srcdir/dpkt-${pkgver}"
- python2 setup.py build install --root="${pkgdir}" || return 1
+ python2 setup.py build install --root="${pkgdir}"
}
# vim:set ts=2 sw=2 et: