summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8cfee3085814..de32387a9ae2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
+# Maintainer: brent s. <bts[at]square-r00t[dot]net>
# Contributor: Wes Brown <wesbrown18@gmail.com>
pkgname=python2-dpkt
pkgver=1.8.r98
-pkgrel=2
+pkgrel=3
pkgdesc="This is a Python library for interacting with and creating packets."
arch=('i686' 'x86_64')
url=("https://github.com/kbandla/dpkt")
@@ -11,8 +12,7 @@ source=("https://github.com/kbandla/dpkt/archive/${pkgver}.tar.gz")
md5sums=('79922d79eaaad5673520d810f242b95e')
package() {
- cd "$srcdir/dpkt-${pkgver}"
+ cd "${srcdir}/dpkt-${pkgver}"
python2 setup.py build install --root="${pkgdir}"
}
-# vim:set ts=2 sw=2 et: