summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 97dfa3f69a28..8cc5d86993b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,12 +22,14 @@ build() {
package_python-dulwich() {
depends=('python')
+ conflicts=('python2-dulwich')
cd "dulwich-${pkgver}"
python setup.py install --root="$pkgdir/" --skip-build --optimize=1
}
package_python2-dulwich() {
depends=('python2')
+ conflicts=('python-dulwich')
cd "dulwich-${pkgver}"
python2 setup.py install --root="$pkgdir/" --skip-build --optimize=1
}