summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3ba9f0aa98d8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=python2-dulwich
+pkgver=0.9.7
+pkgrel=1
+pkgdesc="Dulwich is a pure-Python implementation of the Git file formats and protocols."
+arch=('i686' 'x86_64')
+url="http://samba.org/~jelmer/dulwich/"
+license=('GPL2')
+depends=('python2')
+
+source=("https://pypi.python.org/packages/source/d/dulwich/dulwich-$pkgver.tar.gz")
+sha1sums=("0823f65c77ac75372560a5336c8e593725b05944")
+
+package() {
+ cd "$srcdir/dulwich-$pkgver"
+ python2 setup.py install --root="$pkgdir" --optimize=1
+}