summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d90c3f051f27..76c6831b5524 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Thomas Weißschuh <thomas t-8ch de>
pkgname=python2-expiringdict
-pkgver=1.1.3
+pkgver=1.2.1
pkgrel=1
_libname=expiringdict
pkgdesc='Dictionary with auto-expiring values for caching purposes'
@@ -9,7 +9,7 @@ url='https://pypi.python.org/pypi/expiringdict'
depends=('python2')
license=('Apache2')
arch=('any')
-source=(http://pypi.python.org/packages/source/${_libname:0:1}/$_libname/$_libname-$pkgver.tar.gz)
+source=(https://files.pythonhosted.org/packages/65/8d/f7187039bfbdaa693f55e45f62a189ddbc7b514e3c8687e3d3e4420f2862/expiringdict-${pkgver}.tar.gz)
build() {
cd "$srcdir/$_libname-$pkgver"
@@ -21,4 +21,4 @@ package() {
python2 setup.py install --root="$pkgdir"
}
-sha256sums=('08bebdc5e008085e0612bd141d62f837c3f80b8c1880a95e0863100757b55b08')
+sha256sums=('fe2ba427220425c3c8a3d29f6d2e2985bcee323f8bcd4021e68ebefbd90d8250')