summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1f246a872f1c..7b37456bcda0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,14 @@
# Contributor: Serge Victor <arch@random.re>
_pipname=Flask-APScheduler
-_pkgname=flask-apscheduler
-pkgbase=python-$_pkgname
-pkgname=("python-$_pkgname" "python2-$_pkgname")
+_reponame=${_pipname,,}
+pkgbase=python-$_reponame
+pkgname=("python-$_reponame" "python2-$_reponame")
pkgver=1.11.0
pkgrel=2
pkgdesc='Adds APScheduler support to Flask'
arch=('any')
-url="https://github.com/viniciuschiele/$_pkgname"
+url="https://github.com/viniciuschiele/$_reponame"
license=('Apache')
makedepends=('python' 'python2' 'python-setuptools' 'python2-setuptools' 'python-apscheduler' 'python2-apscheduler' 'python-dateutil' 'python2-dateutil' 'python-flask' 'python2-flask')
source=("$url/releases/download/$pkgver/$_pipname-$pkgver.tar.gz"