summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5011a05d5dba..4c2f34088d94 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,19 +8,18 @@ pkgdesc='compress responses in your Flask app with gzip'
arch=('any')
url='http://pypi.python.org/pypi/Flask-Compress/'
license=('BSD')
+makedepends=('python-setuptools' 'python-flask' 'python2-setuptools' 'python2-flask')
source=("https://pypi.io/packages/source/${_pythonmod:0:1}/${_pythonmod}/${_pythonmod}-$pkgver.tar.gz")
sha1sums=('68b5eb124b02993c9466dfb2438e0ba79d2d5809')
package_python2-flask-compress() {
depends=('python2-flask')
- makedepends=('python2-setuptools')
cd "Flask-Compress-${pkgver}"
python2 ./setup.py install --root="${pkgdir}" --prefix="/usr"
}
package_python-flask-compress() {
depends=('python-flask')
- makedepends=('python-setuptools')
cd "Flask-Compress-${pkgver}"
python ./setup.py install --root="${pkgdir}" --prefix="/usr"
}