summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 279f399b66c8..b724506fa473 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,12 +22,14 @@ build() {
check() {
cd "$_pkgname-$pkgver"
-
+
python2 setup.py test
}
package() {
cd "$_pkgname-$pkgver"
-
+
python2 setup.py install --root="$pkgdir" --optimize=1
+ find $pkgdir -type f -exec chmod 0644 {} +
+ find $pkgdir -type d -exec chmod 0755 {} +
}