summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 853c63114132..4938fdded936 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
# Maintainer: Aaron DeVore <aaron.devore@gmail.com>
# Contributor: Vinicius de Avila <vinicius.avila.jorge@gmail.com>
# Update Based on Geoff Teale's PKGBUILD. To support only python2
+_name=odfpy
pkgname=python2-odfpy
-pkgver=1.3.1
+pkgver=1.3.6
pkgrel=1
pkgdesc="A complete API for OpenDocument in Python. Python 2.x support"
arch=('i686' 'x86_64')
url="http://opendocumentfellowship.com/projects/odfpy"
license=('GPL')
depends=('python2')
-source=("http://pypi.python.org/packages/source/o/odfpy/odfpy-$pkgver.tar.gz")
-md5sums=('c9ac8cdab35c68388cc594793b57a984')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
+md5sums=('6acc14dbb96b3e442ba095094d5a3143')
build() {
cd "$srcdir/odfpy-${pkgver}"