summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c949951d59fe..3a433d6a90d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=python2-odict
provides=('odict')
pkgver=1.5.1
-pkgrel=2
+pkgrel=3
pkgdesc="Ordered dictionary."
arch=('any')
url="https://github.com/bluedynamics/odict"
@@ -20,5 +20,6 @@ build() {
package() {
cd "${srcdir}/odict-${pkgver}"
+ chmod -R a+rX .
python2 setup.py install --root="${pkgdir}" --optimize=1 || exit 1
}