summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f883aac10899..46852380641c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,19 +3,20 @@
_pkgname=Pweave
pkgname=python2-pweave
-pkgver=0.30.1
-pkgrel=1
+pkgver=0.25
+pkgrel=3
pkgdesc="A scientific report generator and literate programming tool for Python."
arch=(any)
url="http://mpastell.com/pweave/"
license=('BSD')
depends=('python2')
makedepends=('python2-setuptools')
-source=("https://pypi.python.org/packages/16/93/a29e8909c3945ea7ee89cde5a0aa03d7004efc2d3020b867dae81045f9bc/Pweave-0.30.1.tar.gz")
-sha256sums=('323b96d2e90d2cebe62d4942933fc29807bdf0d2728236d55155b3b21615ef4a')
+source=("https://pypi.python.org/packages/f6/2f/e9735b04747ae5ef29d64e0b215fb0e11f1c89826097ac17342efebbbb84/$_pkgname-$pkgver.tar.gz")
+sha256sums=('1c0f6921196646243eb7ff9eee742305909be2bc7a5eeeb06a7d1f66cc9758c7')
package() {
cd "$_pkgname-$pkgver"
python2 setup.py install --root="$pkgdir/" --optimize=1
+ rename P p "$pkgdir/usr/bin/P"*
install -Dm644 LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}