summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0e53974d6cf5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Christian Rebischke <Chris.Rebischke@archlinux.org>
+
+_pyname=pydeep
+pkgname=('python2-pydeep')
+makedepends=('python2')
+pkgver=0.4
+pkgrel=1
+pkgdesc=""
+arch=('any')
+url="https://github.com/kbandla/pydeep/"
+license=('BSD')
+source=("https://github.com/kbandla/$_pyname/archive/$pkgver.tar.gz")
+sha512sums=('1560ee50d79b666fa6d40e156a44afcf323728191597ae719f8613abba416cd14d3b5b39796d935697cf8fd738ef59ef69c735329217050a06a427a15a78c5ad')
+
+package() {
+ cd "$srcdir/$_pyname-$pkgver"
+ python2 setup.py install -O1 --root=$pkgdir
+}
+
+# vim:set et sw=4 ts=4 tw=76: