summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5e332cb4cdcb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Florian Klink <flokli at flokli dot de>
+
+_python=python2
+_distname=pystache
+pkgname=$_python-$_distname
+pkgver=0.5.4
+pkgrel=1
+pkgdesc="The mustache template engine written in python"
+arch=(any)
+url="http://github.com/defunkt/pystache"
+license=('MIT')
+depends=('python2' 'python2-setuptools')
+provides=('python2-pystache')
+conflicts=('python2-pystache')
+source=( "https://pypi.python.org/packages/source/${_distname:0:1}/$_distname/$_distname-$pkgver.tar.gz")
+md5sums=('485885e67a0f6411d5252e69b20a35ca')
+
+package() {
+ cd "$srcdir/$_distname-$pkgver"
+ $_python setup.py install --prefix=/usr --root="$pkgdir" --optimize=1 || exit 1
+}