summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06250f7521d5..876c14cb7e7e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Andy Weidenbaum <archbaum@gmail.com>
pkgname=python2-python-bitcoinlib
-pkgver=0.4.0
+pkgver=0.5.0
pkgrel=1
pkgdesc="An easy interface to the Bitcoin protocol and data structures"
arch=('any')
@@ -11,19 +11,19 @@ url="https://github.com/petertodd/python-bitcoinlib"
license=('LGPL3')
options=(!emptydirs)
source=($pkgname-$pkgver.tar.gz::https://codeload.github.com/petertodd/${pkgname#python2-}/tar.gz/${pkgname#python2-}-v$pkgver)
-sha256sums=('e8594ddfece7a41c74444628dd5ae994684f217e17e96d13f4740d0ec27d2a21')
+sha256sums=('8f66ea803b992cd810b221c60fa8a55abc235251ddf8974102850e678cd7fb4d')
conflicts=('python2-bitcoin' 'python2-pybitcointools')
build() {
cd "$srcdir/${pkgname#python2-}-${pkgname#python2-}-v$pkgver"
- msg 'Building...'
+ msg2 'Building...'
python2 setup.py build
}
package() {
cd "$srcdir/${pkgname#python2-}-${pkgname#python2-}-v$pkgver"
- msg 'Installing...'
+ msg2 'Installing...'
python2 setup.py install --root="$pkgdir" --optimize=1
}