summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a9758bea7062..9f343c42fe9a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Andy Weidenbaum <archbaum@gmail.com>
pkgname=python2-rlp
-pkgver=0.3.9
+_name=rlp
+pkgver=0.6.0
pkgrel=1
pkgdesc="A package for encoding and decoding data in and from Recursive Length Prefix notation"
arch=('any')
@@ -11,9 +12,10 @@ groups=('ethereum')
url="https://github.com/ethereum/pyrlp"
license=('MIT')
options=(!emptydirs)
-source=(https://pypi.python.org/packages/source/r/${pkgname#python2-}/${pkgname#python2-}-$pkgver.tar.gz)
-md5sums=('93bc5a27710794887ad044ec8cadba44')
-sha256sums=('3283ee78bb60f24d2cb26be42c841a98feb0cace18a14a8eb405fa6a307420a6')
+#source=(https://pypi.python.org/packages/source/r/${pkgname#python2-}/${pkgname#python2-}-$pkgver.tar.gz)
+source=(https://pypi.io/packages/source/r/${_name}/${_name}-${pkgver}.tar.gz)
+md5sums=('433c15b0efa188752448a0dd422a5bc0')
+sha256sums=('87879a0ba1479b760cee98af165de2eee95258b261faa293199f60742be96f34')
build() {
cd "$srcdir/${pkgname#python2-}-$pkgver"