summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 11 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3b91918696ca..642cf507ceb0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
# Maintainer: Kartik Mohta <kartikmohta@gmail.com>
-pkgbase='python2-rosdistro'
pkgname=('python2-rosdistro')
-_module='rosdistro'
pkgver='0.8.2'
-pkgrel=1
-pkgdesc="A tool to work with rosdistro files"
-url="http://wiki.ros.org/rosdistro"
+pkgrel=2
+pkgdesc='A tool to work with rosdistro files'
+arch=('any')
+url='https://github.com/ros-infrastructure/rosdistro'
+license=('BSD')
depends=('python2' 'python2-catkin_pkg' 'python2-rospkg' 'python2-yaml')
-conflicts=('python-rosdistro')
makedepends=('python2-setuptools')
-license=('BSD')
-arch=('any')
-source=("https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-$pkgver.tar.gz")
-sha256sums=('aa51e08e27e59dfd26c7754dc43fb3e99f897fd9281ff64a86723b264fcbd964')
+
+conflicts=('python-rosdistro')
+source=("https://github.com/ros-infrastructure/rosdistro/archive/${pkgver}.tar.gz")
+sha256sums=('ca6e7955820658781bde572927895c2ae8d89c37d5d891a254fd9cc29f9904a6')
+
+_module='rosdistro'
build() {
cd "${srcdir}/${_module}-${pkgver}"