summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7a5eaddf6adb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Massimiliano Torromeo <massimiliano.torromeo@gmail.com>
+
+pkgname=python2-stomp.py
+pkgver=3.1.1
+pkgrel=1
+pkgdesc="Python STOMP client, supporting versions 1.0 and 1.1 of the protocol"
+arch=(any)
+url="http://code.google.com/p/stomppy"
+license=(Apache 2.0)
+depends=(python2)
+source=(http://stomppy.googlecode.com/files/stomp.py-$pkgver.tar.gz)
+
+build() {
+ cd "$srcdir/stomp.py-$pkgver"
+ python2 setup.py install -O1 --root="$pkgdir"
+}
+
+md5sums=('c151d41d61db53177db9d80d90c11113')