summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38f3223c116f..3bba81ecf83c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,5 @@ package() {
# Build the docs as well - Fails now because two doctests fail
cd "${srcdir}/txZMQ-${pkgver}/docs"
make SPHINXBUILD=/usr/bin/sphinx-build2 html
- install -Ddm755 _build/html "${pkgdir}/usr/share/doc/${pkgname}/html"
+ cp -a _build/html "${pkgdir}/usr/share/doc/${pkgname}"
}
-
-# vim:set ts=2 sw=2 et: