summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..a72fe38a5045
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: John Jenkins twodopeshaggy@gmail.com
+
+pkgname=python-wordnik
+pkgver=2.1.3
+pkgrel=1
+pkgdesc="Wordnik API for Python"
+arch=('any')
+url="https://pypi.python.org/pypi/wordnik/"
+license=('APACHE')
+makedepends=('git')
+depends=('python2' 'python2-setuptools')
+source=(https://pypi.python.org/packages/source/w/wordnik/wordnik-$pkgver.tar.gz)
+md5sums=('b64ff6a8baf16ba3c819ae36fc16917c')
+
+package() {
+ cd "$srcdir/wordnik-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}