summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 6 insertions, 19 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 948bbb2c3700..945d57afbfd4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,34 +1,21 @@
-# This is an example PKGBUILD file. Use this as a start to creating your own,
-# and remove these comments. For more information, see 'man PKGBUILD'.
-# NOTE: Please fill out the license field for your package! If it is unknown,
-# then please put 'unknown'.
+# Maintainer: Jose Riha <jose1711 gmail com>
+# Contributor: Tim Diels <youremail@domain.com>
-# See http://wiki.archlinux.org/index.php/Python_Package_Guidelines for more
-# information on Python packaging.
-
-# Maintainer: Tim Diels <youremail@domain.com>
pkgname=python2-xlsx2csv
-pkgver=0.7.3
+pkgver=0.7.6
pkgrel=1
pkgdesc="xlsx to csv converter"
arch=(any)
url="https://github.com/dilshod/xlsx2csv"
license=('GPL')
-groups=()
-depends=('python')
-makedepends=()
-provides=()
-conflicts=()
-replaces=()
-backup=()
+depends=('python2')
options=(!emptydirs)
-install=
source=(https://github.com/dilshod/xlsx2csv/archive/$pkgver.tar.gz)
-md5sums=('d6622bbb530cd80516aefd9291361ca5')
+md5sums=('e1f585ed3c2f90e419c2e8d1efd46d76')
package() {
cd "$srcdir/xlsx2csv-$pkgver"
- python setup.py install --root="$pkgdir/" --optimize=1
+ python2 setup.py install --root="$pkgdir/" --optimize=1
}
# vim:set ts=2 sw=2 et: