summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f695af377e25..fdf20233aa01 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
+# Maintainer: Miguel de Val-Borro <miguel.deval@gmail.com>
# Maintainer: Stuart Mumford <stuart@cadair.com>
pkgname=python2-yt
_module_name=yt
-pkgver=3.4.1
+pkgver=3.5.1
pkgrel=1
pkgdesc="A community-developed analysis and visualization toolkit for volumetric data"
arch=(any)
@@ -11,12 +12,14 @@ depends=('python2-numpy' 'python2-matplotlib' 'cython2' 'python2-nose' 'python2-
optdepends=('ipython2' 'ipython2-notebook')
options=(!emptydirs)
source=("https://pypi.io/packages/source/y/${_module_name}/${_module_name}-${pkgver}.tar.gz"
- "yt33.patch")
-sha256sums=('a4cfc47fe21683e7a3b680c05fe2a25fb774ffda6e3939a35755e5bf64065895' 'SKIP')
+ "yt2.patch")
+sha256sums=('c8ef8eceb934dc189d63dc336109fad3002140a9a32b19f38d1812d5d5a30d71'
+ '91ef328fa1be9ced31a2af0edc7a95d364747f7812c9a29911acc44a777c3202')
prepare() {
cd "$srcdir/${_module_name}-$pkgver"
- patch -Np1 -i ../yt33.patch
+ patch -Np1 -i ../../yt2.patch
+
}
package() {
@@ -26,5 +29,3 @@ package() {
cd $pkgdir/usr/bin
mv iyt iyt2
}
-
-# vim:set ts=2 sw=2 et: