summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b5e9dafdb22b..74f889c9bced 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
# Contributor: Andy Weidenbaum <archbaum@gmail.com>
#
pkgname="python2-zbar"
-pkgver="0.23.1"
+pkgver="0.23.90"
pkgrel="1"
pkgdesc="Application and library for reading bar codes from various sources"
arch=('x86_64')
@@ -16,12 +16,12 @@ depends=('gdk-pixbuf2' 'python2' 'zbar')
makedepends=('gtk3' 'imagemagick' 'libxv' 'v4l-utils' 'qt5-x11extras' 'python2' 'xmlto'
'docbook-xsl' 'gobject-introspection')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('297439f8859089d2248f55ab95b2a90bba35687975365385c87364c77fdb19f3')
+sha256sums=('25fdd6726d5c4c6f95c95d37591bfbb2dde63d13d0b10cb1350923ea8b11963b')
build() {
cd zbar-$pkgver
autoreconf -vfi
- ./configure --prefix=/usr --with-qt --with-gtk=gtk3 CFLAGS="$CFLAGS -DNDEBUG"
+ ./configure --prefix=/usr --with-qt --with-gtk=gtk3 --with-python=python2 CFLAGS="$CFLAGS -DNDEBUG"
sed -i -e 's/ -shared / -Wl,-O1,--as-needed\0/g' libtool
make
}