summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6002d406133b..7afb30224ce7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,14 @@
pkgname=pyutil
pkgver=3.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="general-purpose python library (used by tahoe-lafs)"
arch=('any')
url='https://pypi.python.org/pypi/pyutil'
license=('GPL2')
-depends=('python2' 'python2-simplejson' 'zbase32' 'python2-twisted')
+depends=('python2' 'python2-simplejson' 'zbase32')
makedepends=('python2-setuptools')
+checkdepends=('python2-twisted' 'python2-mock')
source=("https://pypi.python.org/packages/54/16/11f89043cf7732fcc9493df558d2286c729a71efdd620dd744fdf659b4da/pyutil-${pkgver}.tar.gz")
md5sums=('a9ad3a8c87cadc56f2880a10e0e8219d')
@@ -18,7 +19,7 @@ build(){
python2 setup.py build
}
-BUILDENV+=(!check)
+#BUILDENV+=(!check)
check() {
cd "$srcdir/pyutil-$pkgver"
python2 setup.py test