summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f6dc2f8e5b9b..0f1c3f347f3c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,5 @@ build() {
}
package() {
- cd qactus
- make INSTALL_ROOT="${pkgdir}" install
- install -Dm644 qactus.desktop "$pkgdir/usr/share/applications/qactus.desktop"
+ make -C qactus INSTALL_ROOT="${pkgdir}" install
}