summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 3 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 35043cb12e78..98f62d8e6f05 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
name=qbittorrent
pkgname=${name}-qt4
-pkgver=3.3.5
+pkgver=3.3.6
pkgrel=2
pkgdesc="A bittorrent client written in C++ / Qt4 using the good libtorrent library"
arch=('i686' 'x86_64')
@@ -19,14 +19,7 @@ makedepends=('boost' 'qt4')
optdepends=('python: needed for torrent search tab')
conflicts=(${name})
install=$pkgname.install
-source=("http://downloads.sourceforge.net/sourceforge/qbittorrent/$name-$pkgver.tar.xz" 'qbittorrent-gcc6.patch')
-
-prepare() {
- cd $name-$pkgver
- # Fix build with GCC 6 (Fedora)
- patch -p1 -i ../qbittorrent-gcc6.patch
- ./bootstrap.sh
-}
+source=("http://downloads.sourceforge.net/sourceforge/qbittorrent/$name-$pkgver.tar.xz")
build() {
cd $name-$pkgver
@@ -41,5 +34,4 @@ package() {
make INSTALL_ROOT="$pkgdir/" install
install -Dm644 COPYING "$pkgdir"/usr/share/licenses/$name/COPYING
}
-md5sums=('a1aaf4b7789906385861cd2e1a4a206d'
- '6f6ab8ccad907521f384c356faefe41e')
+md5sums=('246195ff8a5e44be8ecfcc8a7c01b5a9')