summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4664fbc63de0..57af7c4f7a87 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -54,14 +54,14 @@ build() {
--disable-gtk --enable-linux-aio --enable-seccomp \
--localstatedir=/var \
--enable-tpm --enable-curl \
- --enable-modules --enable-curl --disable-werror \
+ --enable-modules --enable-curl --disable-werror --enable-jemalloc \
--target-list=x86_64-softmmu --disable-libiscsi --disable-bluez
make V=99
}
package() {
pkgdesc='A generic and open source processor emulator. This is a stripped-down version for running on a headless server. Contains x86_64 emulator only.'
- depends=('gnutls' 'dtc' 'usbredir' 'lzo')
+ depends=('gnutls' 'dtc' 'usbredir' 'lzo' 'jemalloc')
optdepends=('ovmf: Tianocore UEFI firmware for qemu'
'samba: SMB/CIFS server support'
'qemu-arch-extra-git: extra architectures support'