summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4dcca6d65f2d..906b2eabc684 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,6 @@
# Maintainer: Franc[e]sco <lolisamurai@tfwno.gf>
+_origname=qemu
pkgbase=qemu-templeos
pkgname=(qemu-templeos qemu-headless-templeos qemu-arch-extra-templeos
qemu-headless-arch-extra-templeos qemu-block-{iscsi,rbd,gluster}-templeos
@@ -37,7 +38,7 @@ esac
prepare() {
mkdir -p build-{full,headless}
mkdir -p extra-arch-{full,headless}/usr/{bin,share/qemu}
- cd "$pkgname-$pkgver"
+ cd "$_origname-$pkgver"
for p in $patches; do
patch --forward --strip=1 --input="${startdir}/$p.patch"
done
@@ -60,7 +61,7 @@ build() {
_build() (
cd build-$1
- ../${pkgname}-${pkgver}/configure \
+ ../${_origname}-${pkgver}/configure \
--prefix=/usr \
--sysconfdir=/etc \
--localstatedir=/var \