summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c5d883d8a7cb..446848b2daab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Michal Krenek (Mikos) <m.krenek@gmail.com>
pkgname=qhangups
-pkgver=1.7.0
+pkgver=1.7.1
pkgrel=1
pkgdesc="Alternative client for Google Hangouts written in PyQt"
arch=('any')
@@ -9,7 +9,7 @@ license=('GPL3')
depends=('hangups-git' 'python-quamash' 'python-pyqt5' 'python-appdirs')
makedepends=('python-setuptools')
source=(https://github.com/xmikos/qhangups/archive/v$pkgver.tar.gz)
-md5sums=('b6e5e96dfcbd0267868b5365007ca543')
+sha256sums=('3ea76e0d0c497e736b77cde790062b42ea9e3ee4c2f2add9e4b85a5ecc8ac9dc')
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -18,7 +18,6 @@ build() {
package() {
cd "$srcdir/$pkgname-$pkgver"
- sed -i 's/^.*asyncio.*$//' setup.py
python setup.py install --root="$pkgdir"
}