summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 468efa978ef4..ee75d291f1d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,8 +11,10 @@ optdepends=("gvfs: Automatically pop up QR code image"
"python-pillow: For cmdQrcode"
"python-wcwidth: For cmdQrcode"
"shotwell: Automatically pop up QR code image")
-source=("https://github.com/pandolia/qqbot/archive/v$pkgver.tar.gz")
-sha512sums=('c72f8a1c153c97a50adfaeb7704cbdacebcdd01b4a603e1a34ab571447cf3a2747c4da6480f7ce070eccd2b7fe5e3306924a111be1f680947fab245ee266a813')
+source=("https://github.com/pandolia/qqbot/archive/v$pkgver.tar.gz"
+ "qqbot.service")
+sha512sums=("c72f8a1c153c97a50adfaeb7704cbdacebcdd01b4a603e1a34ab571447cf3a2747c4da6480f7ce070eccd2b7fe5e3306924a111be1f680947fab245ee266a813"
+ "88d5333217d868b227401cc4a954d547139272fef753384a5d885a21ca640bcd9529b2e98a02a7fb9ebd3b2a57bc634aefb3c3dedc09e5d9378ad827ffa629af")
build() {
cd "$srcdir"/qqbot-$pkgver
@@ -23,4 +25,5 @@ package() {
cd qqbot-$pkgver
python setup.py install --root="$pkgdir"
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
+ install -d "$pkgdir"/etc/$_pkgname
}