summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index addf53e23b5e..2a3d81283a47 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,11 +12,9 @@ optdepends=("gvfs: Automatically pop up QR code image"
"python-wcwidth: For cmdQrcode"
"shotwell: Automatically pop up QR code image")
source=("https://github.com/pandolia/qqbot/archive/v$pkgver.tar.gz"
- "qqbot.service"
- "v2.3.conf")
+ "qqbot.service")
sha512sums=("c72f8a1c153c97a50adfaeb7704cbdacebcdd01b4a603e1a34ab571447cf3a2747c4da6480f7ce070eccd2b7fe5e3306924a111be1f680947fab245ee266a813"
- "9cf0eb4c82adff3ae4d793bedae13a6e83936b3aca8fc59b4f530b439c0913eaa375f07482cb1f58a9c10d7fd86ba1d1ab9304b4b89c87f637414bee1be9611e"
- "b309138c46499b1877a7eb2d7e10b2a4a8fc3755bc9ed06b6ef954479ebef9a9c6d9a20d04e066dc1f28bac447d810087ea9db988179374abb0069bccebc587b")
+ "9cf0eb4c82adff3ae4d793bedae13a6e83936b3aca8fc59b4f530b439c0913eaa375f07482cb1f58a9c10d7fd86ba1d1ab9304b4b89c87f637414bee1be9611e")
build() {
cd "$srcdir"/qqbot-$pkgver
@@ -28,5 +26,4 @@ package() {
python setup.py install --root="$pkgdir"
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
install -Dm644 "$srcdir"/$pkgname.service "$pkgdir"/usr/lib/systemd/system/$pkgname@.service
- install -Dm644 "$srcdir"/v2.3.conf "$pkgdir"/etc/$pkgname/v2.3.conf
}