aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6f028e317c4f..f60479f089d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -55,6 +55,10 @@ if [[ -f target-host ]]; then
_target_host=true
fi
+if [[ -f no-debug ]]; then
+ _debug=false
+fi
+
if [[ -f static ]]; then
_static_build=true
_uber_minimal=true
@@ -92,7 +96,7 @@ fi
# vars
_local_qt5_repo="/opt/dev/src/qtproject/qt5"
_pkgvermajmin="5.12"
-_pkgverpatch=".1"
+_pkgverpatch=".0"
# {alpha/beta/beta2/rc}
_dev_suffix=""
pkgrel=1
@@ -299,7 +303,8 @@ _core_configure_options=" \
-reduce-exports \
"
-_tar_xz_sha256="caffbd625c7bc10ff8c5c7a27dbc7d84fa4de146975c0e1ffe904b514ccd6da4"
+#_tar_xz_sha256="caffbd625c7bc10ff8c5c7a27dbc7d84fa4de146975c0e1ffe904b514ccd6da4"
+_tar_xz_sha256="356f42d9087718f22f03d13d0c2cdfb308f91dc3cf0c6318bed33f2094cd9d6c"
source=("git://github.com/sirspudd/mkspecs.git")
sha256sums=("SKIP")