summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 3 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 56e3917eed1e..d94501c70f7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Rodrigo Bezerra <rodrigobezerra21 at gmail dot com>
pkgname=qtcreator-spellchecker-plugin-git
-pkgver=r194.0b30298
+pkgver=r196.cd54877
pkgrel=1
pkgdesc="Spell Checker plugin for the Qt Creator IDE"
groups=('qt' 'qt5')
@@ -10,10 +10,8 @@ url="https://github.com/CJCombrink/SpellChecker-Plugin"
license=('GPL3')
depends=('qtcreator' 'hunspell')
makedepends=('git' 'qtcreator-src')
-source=("$pkgname"::git+https://github.com/CJCombrink/SpellChecker-Plugin.git
- qregularexpression-fix.patch)
-sha256sums=('SKIP'
- 'b8c4a6412ae10a38bf43836cbe3c1a2d9c7b66ad3c5f5fcacb4ed29836d4eed9')
+source=("$pkgname"::git+https://github.com/CJCombrink/SpellChecker-Plugin.git)
+sha256sums=('SKIP')
pkgver() {
cd "${srcdir}/${pkgname}"
@@ -22,12 +20,6 @@ pkgver() {
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-prepare() {
- cd "${srcdir}/${pkgname}"
-
- patch -Np1 -i "${srcdir}/qregularexpression-fix.patch"
-}
-
build() {
cd "${srcdir}/${pkgname}"