summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e033984e17cf..5817497ae9fd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ _reponame=qtutilities
_cfg=qt6
pkgname=qtutilities-$_cfg
_name=${pkgname%-$_cfg}
-pkgver=6.5.3
+pkgver=6.6.0
pkgrel=1
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
pkgdesc='Common Qt related C++ classes and routines used by my applications such as dialogs, widgets and models (using Qt 6)'
@@ -17,7 +17,7 @@ makedepends=('cmake' 'ninja' 'qt6-tools' 'clang' 'mesa')
optdepends=("$_name-doc: API documentation")
url="https://github.com/Martchus/${_reponame}"
source=("${_name}-${pkgver}.tar.gz::https://github.com/Martchus/${_reponame}/archive/v${pkgver}.tar.gz")
-sha256sums=('17b5bf0db407ff1408ba1d2be6be3fc80de5dbd3fab78f6a66f55b6c4c0b6e22')
+sha256sums=('2dda37fd6e1cd957f0a2b395ce424ca23cfc893310c0cebc82d89dc960239d13')
build() {
cd "$srcdir/${PROJECT_DIR_NAME:-$_reponame-$pkgver}"