summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 00fc2559f230..39f26f657407 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,9 +3,9 @@
pkgname=qtwebbrowser
pkgver=1.0
pkgrel=2
-pkgdesc="Browser for embedded devices developed using the capabilities of Qt and Qt WebEngine"
-arch=('i686' 'x86_64')
-url="http://code.qt.io/cgit/qt-apps/qtwebbrowser.git"
+pkgdesc="Browser for embedded devices developed using the capabilities of Qt and QtWebEngine"
+arch=('x86_64')
+url="https://code.qt.io/cgit/qt-apps/qtwebbrowser.git"
license=('GPL3')
makedepends=('git')
depends=('qt5-webengine' 'qt5-virtualkeyboard' 'qt5-quickcontrols' 'qt5-graphicaleffects')
@@ -19,7 +19,7 @@ build() {
}
package() {
- install -Dm755 $pkgname/src/$pkgname $pkgdir/usr/bin/$pkgname
- install -Dm644 $pkgname/src/qml/assets/icons/AppLogoColor.png $pkgdir/usr/share/pixmaps/$pkgname.png
- install -Dm644 $pkgname.desktop $pkgdir/usr/share/applications/$pkgname.desktop
+ install -Dm755 $pkgname/src/$pkgname "$pkgdir/usr/bin/$pkgname"
+ install -Dm644 $pkgname/src/qml/assets/icons/AppLogoColor.png "$pkgdir/usr/share/pixmaps/$pkgname.png"
+ install -Dm644 $pkgname.desktop "$pkgdir/usr/share/applications/$pkgname.desktop"
}