summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e392973d7c7e..71c04a21b454 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ _npmid="@$_npmscope/$_npmname"
pkgname="${_npmscope}-${_npmname}"
pkgver=1.2.1
-pkgrel=2
+pkgrel=3
pkgdesc='CLI management tool for development with the Quasar framework'
arch=('any')
url=https://quasar.dev
@@ -38,7 +38,8 @@ package() {
# print first line (the '{' symbol) and lines from the first non-underscored key to the end
# (npm internal keys are underscored but we don't need these keys)
- sed -i -n '1p;/ "[^_].*": {$/,$p' "$pkgdir"/usr/lib/node_modules/"$_npmid"/package.json
+ # This step breaks quasar. Don' do it.
+ #sed -i -n '1p;/ "[^_].*": {$/,$p' "$pkgdir"/usr/lib/node_modules/"$_npmid"/package.json
# Add license
install -Dm644 "$pkgdir/usr/lib/node_modules/$_npmid/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"