summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b960b8e1894..316df41ca427 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Contributor: Vithon <ratm@archlinux.us>
# Maintainer: Zoe <chp321@gmail.com>
pkgname=quelcom
-pkgver=0.4.0-13
-pkgrel=14
+pkgver=0.4.0
+pkgrel=13
pkgdesc="Quelcom provides assorted tools to perform simple editing operations on MP3 and WAV audio files. These include fading, check-and-clean, informational extraction and lossless cutting and joining without reencoding."
license=('GPL')
url="http://packages.ubuntu.com/trusty/sound/quelcom"
@@ -21,6 +21,6 @@ fi
package() {
cd $srcdir
- bsdtar xf "${pkgname}_${pkgver}_${_arch}.deb" || return 1
+ bsdtar xf "${pkgname}_${pkgver}-${pkgrel}_${_arch}.deb" || return 1
bsdtar xf data.tar.gz -C $pkgdir || return 1
}