summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e11b3a3719d..53077dbf0aef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Wesley Moore <wes@wezm.net>
pkgname=quickdocs
-pkgver=2.2.4
+pkgver=2.2.5
pkgrel=1
pkgdesc="GTK app for reading Valadoc and DevDocs"
arch=('x86_64')
@@ -11,11 +11,11 @@ depends=('glib2' 'gtk3' 'hicolor-icon-theme' 'vala' 'webkit2gtk' 'devhelp' 'liba
makedepends=('git' 'desktop-file-utils' 'hicolor-icon-theme' 'intltool' 'yelp-tools' 'gnome-common' 'gobject-introspection' 'meson' 'ninja' 'vala')
options=('!libtool')
source=("https://github.com/mdh34/$pkgname/archive/${pkgver//_/-}.tar.gz")
-sha256sums=('aeb40ba282faacfb6cd061867767a287e131e17e54e79ff4d5ab9866172cdf4f')
+sha256sums=('1ef1272fcdba00e7c641c1bd781eaca89524f0d9b256c23a1f955283ae4c75ab')
build() {
cd "${srcdir}/quickDocs-${pkgver}"
- arch-meson build
+ arch-meson -Db_pie=false build
ninja -C build
}