summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 7 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 590eeb2fa36c..5f1e856c427e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,9 @@
# https://github.com/FabioLolix
pkgname=quickhash-gui-bin
-_pkgname1=QuickHash
-_pkgname2=quickhash
-pkgver=2.8.2
-pkgrel=2
+_pkgname=quickhash
+pkgver=2.8.4
+pkgrel=1
pkgdesc="QuickHash is an open-source Linux GUI that enables hashing of files, text, entire folder trees of files, and physical disks"
arch=('i686' 'x86_64')
url="http://quickhash-gui.org/"
@@ -13,14 +12,14 @@ license=('GPL2')
depends=('gtk2')
provides=('quickhash-gui')
conflicts=('quickhash-gui' 'quickhash-gui-bin')
-source=("https://sourceforge.net/projects/lolix-remix-of-manjaro/files/AUR_pkg/mirror/${_pkgname1}-v$pkgver-DebianPackages.zip")
-md5sums=('de339281c37833f7e0a5f14be248dc56')
+source=("https://sourceforge.net/projects/lolix-remix-of-manjaro/files/AUR_pkg/mirror/${_pkgname}-$pkgver-debian.zip")
+md5sums=('bd01e2e70218cf25bcf2536e84ae65f5')
package() {
if [[ "${CARCH}" = 'i686' ]]; then
- bsdtar -xf "$_pkgname2"_"$pkgver"-1_i386.deb
+ bsdtar -xf ${_pkgname}_${pkgver}-1_i386.deb
fi
if [[ "${CARCH}" = 'x86_64' ]]; then
- bsdtar -xf "$_pkgname2"_"$pkgver"-1_amd64.deb
+ bsdtar -xf ${_pkgname}_${pkgver}-1_amd64.deb
fi
bsdtar -xf "${srcdir}/data.tar.xz" -C "${pkgdir}/"
}