summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ef5af58cd7c6..f86ef199a287 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: Jishnu Mohan jishnu7 at gmail dot com
pkgname=quilter
-pkgver=1.3.5
+pkgver=1.5.2
pkgrel=1
pkgdesc="Focus on your writing for any kind of story, even longer ones."
arch=(any)
@@ -13,12 +13,13 @@ install=quilter.install
source=(
"https://github.com/lainsce/quilter/archive/${pkgver}.zip"
)
-sha256sums=('dc7d95566250ed0d533744162717884eff7c185086f213308220c3463a41bb1b')
+sha256sums=('ec5e6738f3db6ccb1f051292526787b60db07ce5cdd27778cc27a94ce40c6a5b')
build () {
cd $srcdir/$pkgname-$pkgver
+ patch meson.build -i ../../meson.build.patch
meson build && cd build
- mesonconf -Dprefix=${pkgdir}/usr
+ meson configure -Dprefix=${pkgdir}/usr
}
package() {