summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a99935dd9bac..21a0d00448ea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=quint
_orgname=informalsystems
_pkgname="@${_orgname}/${pkgname}"
-pkgver=0.12.0
+pkgver=0.13.0
pkgrel=1
pkgdesc="Quint is an executable specification language with design and tooling focused on usability. It is based on the Temporal Logic of Actions"
arch=('any')
@@ -15,8 +15,8 @@ depends=('nodejs')
makedepends=('npm')
source=("https://registry.npmjs.org/${_pkgname}/-/${pkgname}-${pkgver}.tgz"
"https://github.com/${_orgname}/${pkgname}/raw/v${pkgver}/LICENSE")
-sha256sums=('3e11c4fd3dfafda3ab0dd7204f4403c94b831d9b4f0ba7d6600e5e487b1ce071'
- 'f6fe921a1fc4130262213e9a211327796782d6bbd234d14eba80b1285005b6e9')
+sha256sums=('2b400eea4e26476fe8f7b2983d95da036b4b3d8bee3936a361995e223fe1408f'
+ '0f8c4f9a99d4861ee62ade9a9526d09570844bdeab3e6bca500383d5ae7d9495')
package() {
npm install -g --cache "${srcdir}/npm-cache" --prefix "${pkgdir}/usr" "${pkgname}-${pkgver}.tgz"