summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a279f96d31a3..cb69ecb8b517 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ if [[ -n "$_piver" ]]; then
fi
pkgname="quint"
-pkgver=0.0.1
+pkgver=.0.1
pkgrel=1
pkgdesc="Live coding demo for the Raspberry Pi"
arch=("any")
@@ -25,6 +25,11 @@ source=("git://github.com/sirspudd/${pkgname}.git")
sha256sums=("SKIP")
options=('!strip')
+pkgver() {
+ cd ${srcdir}/${pkgname}
+ git describe --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+}
+
build() {
local repo_src=${srcdir}/${pkgname}